Style:    Language:

Author Topic: GMM1.5beta.msi not working and civ4fans issue  (Read 753 times)

0 Members and 1 Guest are viewing this topic.

Offline [kwt]enigmas

  • Settler
  • Posts: 1
GMM1.5beta.msi not working and civ4fans issue
« on: January 17, 2010, 02:50:24 AM »
I'm having lots of trouble getting this MOD to work. when I click to download it today, it goes as far as the run screen, then when I click run I get a box stating "C:\Documents and Settings\name\Local Settings\Temporary Internet Files\Content.IE5\K3YVSNWJ\GMM-1[1].5BETA.msi is not a valid Win32 application"
I just had to do a reinstall of XP on my computer yesterday, so I also had to reinstall civilization (the complete edition). after doing this I tried to download the gmm1.5 beta.msi MOD. it showed it was done but then when I went into the game, it wasn't there. I've tried removing and reinstalling the game and the MOD to no avail. I've also talked to software support at Dell and they were unable to help me. they said to call the game manufacturer so I called firaxis and they say they can't help with a MOD issue.
another problem I'm having is on civ4fans at the top of the screen on the bar it says
[1]could not fin a part of the path "C:\program files\civ4fans 2007\MOD
I've tried removing and reinstalling civ4fans and still have this problem too.
please help

Offline Zhenon

  • Clan Killer
  • Civ4 - Admin
  • Great Engineer
  • ****
  • Posts: 2876
  • Gender: Male
Re: GMM1.5beta.msi not working and civ4fans issue
« Reply #1 on: February 17, 2010, 08:51:24 PM »
After having spoken to Enigmas, he has resolved his own problem.  :)
[PPP]jobe_c4f: you want my mod zhenon? that's rather pathetic, what you're doing O_o
[PPP]jobe_c4f: i feel just sad for humaniy seing it

"ok see you in civ5 bitches, you'll know me because I'm the guy who doesn't need to change his name."
-- 1p0r1g1n41g

 

anything

League