Style:    Language:

Author Topic: Possibly an binkvideo bug - game closes on start  (Read 1339 times)

0 Members and 1 Guest are viewing this topic.

Offline Ellestar.TheElflord

  • Scout
  • *
  • Posts: 40
Possibly an binkvideo bug - game closes on start
« on: September 21, 2010, 04:09:15 PM »
Game silently closes on start after intro video. However, it launches with a disabled intro video.

For XP it's in in Documents and Settings\<login>\My Documents\My Games\Sid Meier's Civilization 5\UserSettings.ini - SkipIntroVideo = 1

Windows XP SP 2 so maybe it's some incompatibility with SP2.

Offline CanuckSoldier

  • Owner/Global Admin/Operator
  • Global Admin
  • Commando
  • ******
  • Posts: 6735
  • Gender: Male
    • Civilization Players Leagues
Re: Possibly an binkvideo bug - game closes on start
« Reply #1 on: September 21, 2010, 05:13:07 PM »
You might want to right click on Civ5 in your steam games list and have Steam "validate" your files.  That seems to be a standard thing to do first to see if your files got corrupted during the D/L

CS
Owner/Global Admin/Operator
Civilization Players Leagues
www.civplayers.com

Offline Tony[UYP]

  • Infantry
  • *********
  • Posts: 1396
Re: Possibly an binkvideo bug - game closes on start
« Reply #2 on: September 21, 2010, 05:26:36 PM »
Done the same thing for me, I just tried again a couple of times, now it works fine.


Offline Bantams

  • Maceman
  • ******
  • Posts: 571
  • Gender: Male
Re: Possibly an binkvideo bug - game closes on start
« Reply #3 on: September 21, 2010, 08:25:13 PM »
Ive got a Bug Probably Might be my PC but it says after 2 hours of playing my memory is low and I should close the game I continue for 2 more hours and it just crashes to dt

I have 4GB of ram was planning to get 8 next Month or so but since settlers 7 did the same thing It must be my pc any ideas how to fix this?

Offline CanuckSoldier

  • Owner/Global Admin/Operator
  • Global Admin
  • Commando
  • ******
  • Posts: 6735
  • Gender: Male
    • Civilization Players Leagues
Re: Possibly an binkvideo bug - game closes on start
« Reply #4 on: September 21, 2010, 09:02:22 PM »
Ive got a Bug Probably Might be my PC but it says after 2 hours of playing my memory is low and I should close the game I continue for 2 more hours and it just crashes to dt

I have 4GB of ram was planning to get 8 next Month or so but since settlers 7 did the same thing It must be my pc any ideas how to fix this?

Sounds like a memory leak, we should see if others have this and then we can report it with enough evidence.  What settings are you using?

CS
Owner/Global Admin/Operator
Civilization Players Leagues
www.civplayers.com

Offline Bantams

  • Maceman
  • ******
  • Posts: 571
  • Gender: Male
Re: Possibly an binkvideo bug - game closes on start
« Reply #5 on: September 21, 2010, 10:09:01 PM »
fixed it I think http://forums.2kgames.com/forums/showthread.php?t=87667

It was something to do with my memory page file size so I've set it to 6000gb :D

the tech geek reply from tk2 is above if anyone alse experiences it I fixed it before they replied though :)

 

anything

League